summaryrefslogtreecommitdiffstats
path: root/kdeprint/lpdunix/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:13 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:13 -0600
commit0ae5679aa160245af248836e1d7743aeff63f2e1 (patch)
tree64608dccc9bfd57800995a414f6287b7605ca637 /kdeprint/lpdunix/Makefile.am
parentd3b5575f31f14629dbd3fd900665e1a69aa7bcd5 (diff)
downloadtdelibs-0ae5679aa160245af248836e1d7743aeff63f2e1.tar.gz
tdelibs-0ae5679aa160245af248836e1d7743aeff63f2e1.zip
Additional kde to tde renaming
Diffstat (limited to 'kdeprint/lpdunix/Makefile.am')
-rw-r--r--kdeprint/lpdunix/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/kdeprint/lpdunix/Makefile.am b/kdeprint/lpdunix/Makefile.am
index 89b08d839..019ead755 100644
--- a/kdeprint/lpdunix/Makefile.am
+++ b/kdeprint/lpdunix/Makefile.am
@@ -1,15 +1,15 @@
AM_CPPFLAGS = -D_KDEPRINT_COMPILE
-INCLUDES= -I$(top_srcdir) -I$(top_srcdir)/kdeprint $(all_includes)
+INCLUDES= -I$(top_srcdir) -I$(top_srcdir)/tdeprint $(all_includes)
-kde_module_LTLIBRARIES = kdeprint_lpdunix.la
+kde_module_LTLIBRARIES = tdeprint_lpdunix.la
-kdeprint_lpdunix_la_SOURCES = kmlpdunixfactory.cpp kmlpdunixmanager.cpp klpdunixprinterimpl.cpp kmlpdunixuimanager.cpp
-kdeprint_lpdunix_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
-kdeprint_lpdunix_la_LIBADD = $(LIB_QT) $(LIB_KDECORE) $(LIB_KDEPRINT)
-kdeprint_lpdunix_la_METASOURCES = AUTO
+tdeprint_lpdunix_la_SOURCES = kmlpdunixfactory.cpp kmlpdunixmanager.cpp klpdunixprinterimpl.cpp kmlpdunixuimanager.cpp
+tdeprint_lpdunix_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+tdeprint_lpdunix_la_LIBADD = $(LIB_QT) $(LIB_KDECORE) $(LIB_KDEPRINT)
+tdeprint_lpdunix_la_METASOURCES = AUTO
noinst_HEADERS = kmlpdunixmanager.h klpdunixprinterimpl.h kmlpdunixuimanager.h
entry_DATA = lpdunix.print
-entrydir = $(kde_datadir)/kdeprint/plugins
+entrydir = $(kde_datadir)/tdeprint/plugins