summaryrefslogtreecommitdiffstats
path: root/kdeui/kdetrayproxy/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:13 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 02:31:13 -0600
commit0ae5679aa160245af248836e1d7743aeff63f2e1 (patch)
tree64608dccc9bfd57800995a414f6287b7605ca637 /kdeui/kdetrayproxy/CMakeLists.txt
parentd3b5575f31f14629dbd3fd900665e1a69aa7bcd5 (diff)
downloadtdelibs-0ae5679aa160245af248836e1d7743aeff63f2e1.tar.gz
tdelibs-0ae5679aa160245af248836e1d7743aeff63f2e1.zip
Additional kde to tde renaming
Diffstat (limited to 'kdeui/kdetrayproxy/CMakeLists.txt')
-rw-r--r--kdeui/kdetrayproxy/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/kdeui/kdetrayproxy/CMakeLists.txt b/kdeui/kdetrayproxy/CMakeLists.txt
index 1d26e60a5..be341b277 100644
--- a/kdeui/kdetrayproxy/CMakeLists.txt
+++ b/kdeui/kdetrayproxy/CMakeLists.txt
@@ -12,10 +12,10 @@
include_directories(
${TQT_INCLUDE_DIRS}
${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_BINARY_DIR}/kdecore
+ ${CMAKE_BINARY_DIR}/tdecore
${CMAKE_SOURCE_DIR}/dcop
${CMAKE_SOURCE_DIR}/kded
- ${CMAKE_SOURCE_DIR}/kdecore
+ ${CMAKE_SOURCE_DIR}/tdecore
)
link_directories(
@@ -40,7 +40,7 @@ set( ${target}_SRCS
tde_add_kpart( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK kdecore-shared kdeinit_kded-shared
+ LINK tdecore-shared tdeinit_kded-shared
DEPENDENCIES dcopidl
DESTINATION ${PLUGIN_INSTALL_DIR}
)