summaryrefslogtreecommitdiffstats
path: root/kio/misc/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-10-24 21:53:26 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2010-10-24 21:53:26 +0000
commit40fe6a00b6dde631a68e40731fabb71680a5454c (patch)
tree8e06828694f6a83f427c022e6b44e911eb7e9ed9 /kio/misc/CMakeLists.txt
parent6e5ec36b7925e29501aaf12fe5ae5e58d590f63f (diff)
downloadtdelibs-40fe6a00b6dde631a68e40731fabb71680a5454c.tar.gz
tdelibs-40fe6a00b6dde631a68e40731fabb71680a5454c.zip
[kdelibs] follow KDE4 rules for install path names and some other small changes
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdelibs@1189382 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kio/misc/CMakeLists.txt')
-rw-r--r--kio/misc/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/kio/misc/CMakeLists.txt b/kio/misc/CMakeLists.txt
index 595ac050b..763380167 100644
--- a/kio/misc/CMakeLists.txt
+++ b/kio/misc/CMakeLists.txt
@@ -99,7 +99,4 @@ tde_add_executable( ${target}
DESTINATION ${BIN_INSTALL_DIR}
)
-# FIXME need a review
-# create symlink to fileshare
-file( WRITE ${CMAKE_CURRENT_BINARY_DIR}/make_filesharelist_symlink.cmake "exec_program(${CMAKE_COMMAND} ARGS -E create_symlink fileshareset \"\$ENV{DESTDIR}${CMAKE_INSTALL_PREFIX}/${BIN_INSTALL_DIR}/filesharelist\")\n")
-set_target_properties( ktelnetservice PROPERTIES POST_INSTALL_SCRIPT ${CMAKE_CURRENT_BINARY_DIR}/make_filesharelist_symlink.cmake )
+tde_install_symlink( ${target} ${BIN_INSTALL_DIR}/filesharelist )