summaryrefslogtreecommitdiffstats
path: root/kio/misc/tdentlm/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
commitdfe289850f068f19ba4a83ab4e7e22a7e09c13c9 (patch)
treec297348a55df66c571de4525646e0b9762427353 /kio/misc/tdentlm/Makefile.am
parentb7658a0d5eca24a9d37c6e04f88298ef02389db0 (diff)
downloadtdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.tar.gz
tdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'kio/misc/tdentlm/Makefile.am')
-rw-r--r--kio/misc/tdentlm/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/kio/misc/tdentlm/Makefile.am b/kio/misc/tdentlm/Makefile.am
new file mode 100644
index 000000000..689d0921d
--- /dev/null
+++ b/kio/misc/tdentlm/Makefile.am
@@ -0,0 +1,12 @@
+INCLUDES=$(all_includes)
+
+lib_LTLIBRARIES = libtdentlm.la
+METASOURCES = AUTO
+
+tdentlmincludedir = $(includedir)/kio
+tdentlminclude_HEADERS = tdentlm.h
+
+libtdentlm_la_SOURCES = tdentlm.cpp des.cpp
+libtdentlm_la_LDFLAGS = $(all_libraries) -version-info 0:0:0 -no-undefined
+libtdentlm_la_LIBADD = $(LIB_TDECORE) $(LIB_QT)
+