summaryrefslogtreecommitdiffstats
path: root/kspell2/tests/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:46:38 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:46:38 -0600
commit46850422d6f857317455a6f7682bda9af4ba77f8 (patch)
treee7ccd19a8665415f634e26279d998173f7aa764f /kspell2/tests/Makefile.am
parentd4396ecfa2ba4c7cf44c028ea02b5de76878d6b8 (diff)
downloadtdelibs-46850422d6f857317455a6f7682bda9af4ba77f8.tar.gz
tdelibs-46850422d6f857317455a6f7682bda9af4ba77f8.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'kspell2/tests/Makefile.am')
-rw-r--r--kspell2/tests/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/kspell2/tests/Makefile.am b/kspell2/tests/Makefile.am
index 7ab5943d3..b47c45927 100644
--- a/kspell2/tests/Makefile.am
+++ b/kspell2/tests/Makefile.am
@@ -6,19 +6,19 @@ check_PROGRAMS = test test_filter backgroundtest \
test_dialog test_highlighter test_configdialog
test_SOURCES = test.cpp
-test_LDADD = ../ui/libkspell2.la $(LIB_KDECORE)
+test_LDADD = ../ui/libkspell2.la $(LIB_TDECORE)
test_filter_SOURCES = test_filter.cpp
-test_filter_LDADD = ../ui/libkspell2.la $(LIB_KDECORE)
+test_filter_LDADD = ../ui/libkspell2.la $(LIB_TDECORE)
backgroundtest_SOURCES = backgroundtest.cpp
-backgroundtest_LDADD = ../ui/libkspell2.la $(LIB_KDECORE)
+backgroundtest_LDADD = ../ui/libkspell2.la $(LIB_TDECORE)
test_dialog_SOURCES = test_dialog.cpp
-test_dialog_LDADD = ../ui/libkspell2.la $(LIB_KDECORE)
+test_dialog_LDADD = ../ui/libkspell2.la $(LIB_TDECORE)
test_highlighter_SOURCES = test_highlighter.cpp
-test_highlighter_LDADD = ../ui/libkspell2_noinst.la ../libkspell2base.la $(LIB_KDECORE) $(LIB_KPARTS) ../../kutils/libkutils.la
+test_highlighter_LDADD = ../ui/libkspell2_noinst.la ../libkspell2base.la $(LIB_TDECORE) $(LIB_KPARTS) ../../kutils/libkutils.la
test_configdialog_SOURCES = test_configdialog.cpp
-test_configdialog_LDADD = ../ui/libkspell2_noinst.la ../libkspell2base.la $(LIB_KDECORE) $(LIB_KPARTS) ../../kutils/libkutils.la
+test_configdialog_LDADD = ../ui/libkspell2_noinst.la ../libkspell2base.la $(LIB_TDECORE) $(LIB_KPARTS) ../../kutils/libkutils.la