summaryrefslogtreecommitdiffstats
path: root/kstyles/utils/installtheme/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2013-08-18 10:14:48 -0500
committerDarrell Anderson <humanreadable@yahoo.com>2013-08-18 10:14:48 -0500
commitdad42352f4ad47d34caf50040367dc2a95772baa (patch)
tree6d2887d13f9b1403b8ce15be48a6ea7cec32fd96 /kstyles/utils/installtheme/CMakeLists.txt
parent365f03061337a81bcffb4a45c4ad637edad27019 (diff)
downloadtdelibs-dad42352f4ad47d34caf50040367dc2a95772baa.tar.gz
tdelibs-dad42352f4ad47d34caf50040367dc2a95772baa.zip
Rename KStyle to TDEStyle to avoid conflicts with KDE4.
Diffstat (limited to 'kstyles/utils/installtheme/CMakeLists.txt')
-rw-r--r--kstyles/utils/installtheme/CMakeLists.txt34
1 files changed, 0 insertions, 34 deletions
diff --git a/kstyles/utils/installtheme/CMakeLists.txt b/kstyles/utils/installtheme/CMakeLists.txt
deleted file mode 100644
index da9b81b9a..000000000
--- a/kstyles/utils/installtheme/CMakeLists.txt
+++ /dev/null
@@ -1,34 +0,0 @@
-#################################################
-#
-# (C) 2010 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${TQT_INCLUDE_DIRS}
- ${CMAKE_BINARY_DIR}/tdecore
- ${CMAKE_SOURCE_DIR}/tdecore
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-##### kinstalltheme #############################
-
-set( target kinstalltheme )
-
-set( ${target}_SRCS
- main.cpp
-)
-
-tde_add_executable( ${target}
- SOURCES ${${target}_SRCS}
- LINK tdecore-shared
- DESTINATION ${BIN_INSTALL_DIR}
-)