summaryrefslogtreecommitdiffstats
path: root/tdeabc/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:51 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:51 +0900
commit0c5985ae033c0dcd608c0e2470b4e5260eb464e2 (patch)
tree9c2e3f57a1b2858cb71b90e4c65e8305359e21ef /tdeabc/Makefile.am
parentcbe888f1c4ace25d81ecc352c393c9b314c51abd (diff)
downloadtdelibs-0c5985ae033c0dcd608c0e2470b4e5260eb464e2.tar.gz
tdelibs-0c5985ae033c0dcd608c0e2470b4e5260eb464e2.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'tdeabc/Makefile.am')
-rw-r--r--tdeabc/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeabc/Makefile.am b/tdeabc/Makefile.am
index 288e6101d..599c94dc5 100644
--- a/tdeabc/Makefile.am
+++ b/tdeabc/Makefile.am
@@ -22,7 +22,7 @@ CLEANFILES = addressee.h addressee.cpp field.cpp
lib_LTLIBRARIES = libtdeabc.la
libtdeabc_la_LDFLAGS = $(KDE_RPATH) $(all_libraries) -version-info 3:0:2 -no-undefined
libtdeabc_la_LIBADD = vcard/libvcard.la vcardparser/libvcards.la $(LIB_TDEIO) \
- $(top_builddir)/tderesources/libtderesources.la $(LIB_QT) $(top_builddir)/dcop/libDCOP.la $(LIB_TDEUI) $(LIB_TDECORE)
+ $(top_builddir)/tderesources/libtderesources.la $(LIB_TQT) $(top_builddir)/dcop/libDCOP.la $(LIB_TDEUI) $(LIB_TDECORE)
libtdeabc_la_COMPILE_FIRST = addressee.h
libtdeabc_la_SOURCES = \
@@ -52,7 +52,7 @@ METASOURCES = AUTO
bin_PROGRAMS = tdeab2tdeabc
-tdeab2tdeabc_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+tdeab2tdeabc_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
tdeab2tdeabc_LDADD = libtdeabc.la ../kab/libkab.la
tdeab2tdeabc_SOURCES = tdeab2tdeabc.cpp