summaryrefslogtreecommitdiffstats
path: root/tdeabc/plugins/ldaptdeio/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:51 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:51 +0900
commit0c5985ae033c0dcd608c0e2470b4e5260eb464e2 (patch)
tree9c2e3f57a1b2858cb71b90e4c65e8305359e21ef /tdeabc/plugins/ldaptdeio/Makefile.am
parentcbe888f1c4ace25d81ecc352c393c9b314c51abd (diff)
downloadtdelibs-0c5985ae033c0dcd608c0e2470b4e5260eb464e2.tar.gz
tdelibs-0c5985ae033c0dcd608c0e2470b4e5260eb464e2.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'tdeabc/plugins/ldaptdeio/Makefile.am')
-rw-r--r--tdeabc/plugins/ldaptdeio/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeabc/plugins/ldaptdeio/Makefile.am b/tdeabc/plugins/ldaptdeio/Makefile.am
index 085bf7712..491fcd23f 100644
--- a/tdeabc/plugins/ldaptdeio/Makefile.am
+++ b/tdeabc/plugins/ldaptdeio/Makefile.am
@@ -6,13 +6,13 @@ noinst_HEADERS = resourceldaptdeioconfig.h
lib_LTLIBRARIES = libtdeabc_ldaptdeio.la
libtdeabc_ldaptdeio_la_SOURCES = resourceldaptdeio.cpp resourceldaptdeioconfig.cpp
libtdeabc_ldaptdeio_la_LDFLAGS = $(KDE_RPATH) $(all_libraries) -version-info 1:0:0 -no-undefined
-libtdeabc_ldaptdeio_la_LIBADD = $(LIB_TDEABC) $(LIB_TDEIO) $(LIB_QT) $(top_builddir)/tderesources/libtderesources.la $(LIB_TDEUI) $(LIB_TDECORE)
+libtdeabc_ldaptdeio_la_LIBADD = $(LIB_TDEABC) $(LIB_TDEIO) $(LIB_TQT) $(top_builddir)/tderesources/libtderesources.la $(LIB_TDEUI) $(LIB_TDECORE)
libtdeabc_ldaptdeio_la_COMPILE_FIRST = $(top_builddir)/tdeabc/addressee.h
kde_module_LTLIBRARIES = tdeabc_ldaptdeio.la
tdeabc_ldaptdeio_la_SOURCES = resourceldaptdeioplugin.cpp
tdeabc_ldaptdeio_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
-tdeabc_ldaptdeio_la_LIBADD = libtdeabc_ldaptdeio.la $(LIB_QT) $(LIB_TDECORE)
+tdeabc_ldaptdeio_la_LIBADD = libtdeabc_ldaptdeio.la $(LIB_TQT) $(LIB_TDECORE)
METASOURCES = AUTO