summaryrefslogtreecommitdiffstats
path: root/tdeio/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-08-26 15:42:24 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-08-26 15:42:24 -0500
commitcb17faa3e2e89738a29d6d2434f9ef4759b418bb (patch)
tree986ff89cd2fd9c57def1d36ade85f39bb8fa4922 /tdeio/CMakeLists.txt
parent9d76cb942d54c5e8edec59d90644326219b1c4a0 (diff)
downloadtdelibs-cb17faa3e2e89738a29d6d2434f9ef4759b418bb.tar.gz
tdelibs-cb17faa3e2e89738a29d6d2434f9ef4759b418bb.zip
Bump library versions to 14.0.0
This relates to Bug 1575
Diffstat (limited to 'tdeio/CMakeLists.txt')
-rw-r--r--tdeio/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdeio/CMakeLists.txt b/tdeio/CMakeLists.txt
index bdb545c95..dcbc86889 100644
--- a/tdeio/CMakeLists.txt
+++ b/tdeio/CMakeLists.txt
@@ -68,7 +68,7 @@ configure_file( ${CMAKE_SOURCE_DIR}/cmake/modules/template_dummy_cpp.cmake dummy
tde_add_library( ${target} SHARED
SOURCES ${CMAKE_CURRENT_BINARY_DIR}/dummy.cpp
- VERSION 4.2.0
+ VERSION 14.0.0
EMBED kssl-static tdeiocore-static tdesycoca-static kbookmarks-static tdefile-static ${ELFICON_STATIC_LIB}
LINK ltdlc-static tdeui-shared tdesu-shared tdewalletclient-shared ${LIBR_LIBRARIES} ${ACL_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}