summaryrefslogtreecommitdiffstats
path: root/tdeio/misc/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:51 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2018-09-17 23:19:51 +0900
commit0c5985ae033c0dcd608c0e2470b4e5260eb464e2 (patch)
tree9c2e3f57a1b2858cb71b90e4c65e8305359e21ef /tdeio/misc/Makefile.am
parentcbe888f1c4ace25d81ecc352c393c9b314c51abd (diff)
downloadtdelibs-0c5985ae033c0dcd608c0e2470b4e5260eb464e2.tar.gz
tdelibs-0c5985ae033c0dcd608c0e2470b4e5260eb464e2.zip
LIB_QT -> LIB_TQT conversion to align to updated admin module
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'tdeio/misc/Makefile.am')
-rw-r--r--tdeio/misc/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdeio/misc/Makefile.am b/tdeio/misc/Makefile.am
index aedefc37e..177392a2b 100644
--- a/tdeio/misc/Makefile.am
+++ b/tdeio/misc/Makefile.am
@@ -29,7 +29,7 @@ bin_PROGRAMS = tdemailservice tdetelnetservice
observer_DIR = $(top_srcdir)/tdeio/tdeio
tdeio_uiserver_la_SOURCES = uiserver.cpp uiserver.skel observer.stub
-tdeio_uiserver_la_LIBADD = $(LIB_TDEIO) $(LIB_TDEUI) $(LIB_QT) $(top_builddir)/dcop/libDCOP.la $(LIB_TDECORE)
+tdeio_uiserver_la_LIBADD = $(LIB_TDEIO) $(LIB_TDEUI) $(LIB_TQT) $(top_builddir)/dcop/libDCOP.la $(LIB_TDECORE)
tdeio_uiserver_la_LDFLAGS = $(all_libraries) -module -avoid-version
METASOURCES = AUTO
@@ -38,11 +38,11 @@ kde_services_DATA = tdeio_uiserver.desktop
tdemailservice_SOURCES = tdemailservice.cpp
tdemailservice_LDADD = $(LIB_TDECORE)
-tdemailservice_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+tdemailservice_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
tdetelnetservice_SOURCES = tdetelnetservice.cpp
tdetelnetservice_LDADD = $(LIB_TDEUI)
-tdetelnetservice_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+tdetelnetservice_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
protocol_DATA = tdemailservice.protocol telnet.protocol rlogin.protocol rtsp.protocol ssh.protocol \
mms.protocol mmst.protocol mmsu.protocol pnm.protocol rtspt.protocol rtspu.protocol