summaryrefslogtreecommitdiffstats
path: root/tdeioslave/iso/libisofs/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
commit5159cd2beb2e87806a5b54e9991b7895285c9d3e (patch)
tree9b70e8be47a390f8f4d56ead812ab0c9dad88709 /tdeioslave/iso/libisofs/CMakeLists.txt
parentc17cb900dcf52b8bd6dc300d4f103392900ec2b4 (diff)
downloadtdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.tar.gz
tdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'tdeioslave/iso/libisofs/CMakeLists.txt')
-rw-r--r--tdeioslave/iso/libisofs/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/tdeioslave/iso/libisofs/CMakeLists.txt b/tdeioslave/iso/libisofs/CMakeLists.txt
new file mode 100644
index 000000000..a9ef936a8
--- /dev/null
+++ b/tdeioslave/iso/libisofs/CMakeLists.txt
@@ -0,0 +1,23 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+include_directories(
+ ${CMAKE_BINARY_DIR}
+)
+
+
+##### isofs-static ##############################
+
+set( target isofs )
+
+tde_add_library( ${target} STATIC_PIC
+ SOURCES isofs.c
+)