summaryrefslogtreecommitdiffstats
path: root/tdeprint/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 01:04:16 -0600
commit5159cd2beb2e87806a5b54e9991b7895285c9d3e (patch)
tree9b70e8be47a390f8f4d56ead812ab0c9dad88709 /tdeprint/CMakeLists.txt
parentc17cb900dcf52b8bd6dc300d4f103392900ec2b4 (diff)
downloadtdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.tar.gz
tdelibs-5159cd2beb2e87806a5b54e9991b7895285c9d3e.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'tdeprint/CMakeLists.txt')
-rw-r--r--tdeprint/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/tdeprint/CMakeLists.txt b/tdeprint/CMakeLists.txt
index a7a97809f..724b0a0cb 100644
--- a/tdeprint/CMakeLists.txt
+++ b/tdeprint/CMakeLists.txt
@@ -32,9 +32,9 @@ include_directories(
${CMAKE_SOURCE_DIR}/tdefx
${CMAKE_SOURCE_DIR}/tdecore
${CMAKE_SOURCE_DIR}/tdeui
- ${CMAKE_SOURCE_DIR}/kio
- ${CMAKE_SOURCE_DIR}/kio/kio
- ${CMAKE_SOURCE_DIR}/kio/kfile
+ ${CMAKE_SOURCE_DIR}/tdeio
+ ${CMAKE_SOURCE_DIR}/tdeio/tdeio
+ ${CMAKE_SOURCE_DIR}/tdeio/tdefile
${CMAKE_SOURCE_DIR}/kded
)
@@ -84,7 +84,7 @@ set( ${target}_SRCS
tde_add_kpart( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
- LINK kio-shared tdeinit_kded-shared
+ LINK tdeio-shared tdeinit_kded-shared
DEPENDENCIES dcopidl dcopidl2cpp
DESTINATION ${PLUGIN_INSTALL_DIR}
)
@@ -104,7 +104,7 @@ set( ${target}_SRCS
kpgeneralpage.cpp kpqtpage.cpp kmthreadjob.cpp
kpipeprocess.cpp kpfilterpage.cpp kmspecialmanager.cpp
tdeprintcheck.cpp plugincombobox.cpp kpreloadobject.cpp
- kfilelist.cpp kprintaction.cpp kpfileselectpage.cpp
+ tdefilelist.cpp kprintaction.cpp kpfileselectpage.cpp
treecombobox.cpp kxmlcommand.cpp util.cpp printerfilter.cpp
marginpreview.cpp marginvaluewidget.cpp marginwidget.cpp
kpmarginpage.cpp messagewindow.cpp posterpreview.cpp
@@ -116,7 +116,7 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
VERSION 4.2.0
- LINK kio-shared
+ LINK tdeio-shared
DEPENDENCIES dcopidl dcopidl2cpp
DESTINATION ${LIB_INSTALL_DIR}
)