summaryrefslogtreecommitdiffstats
path: root/tdeprint/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:46:38 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 21:46:38 -0600
commit46850422d6f857317455a6f7682bda9af4ba77f8 (patch)
treee7ccd19a8665415f634e26279d998173f7aa764f /tdeprint/Makefile.am
parentd4396ecfa2ba4c7cf44c028ea02b5de76878d6b8 (diff)
downloadtdelibs-46850422d6f857317455a6f7682bda9af4ba77f8.tar.gz
tdelibs-46850422d6f857317455a6f7682bda9af4ba77f8.zip
Rename additional instances of KDE to TDE
Diffstat (limited to 'tdeprint/Makefile.am')
-rw-r--r--tdeprint/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdeprint/Makefile.am b/tdeprint/Makefile.am
index fecf25c64..b70e46e93 100644
--- a/tdeprint/Makefile.am
+++ b/tdeprint/Makefile.am
@@ -1,4 +1,4 @@
-AM_CPPFLAGS = -D_KDEPRINT_COMPILE
+AM_CPPFLAGS = -D_TDEPRINT_COMPILE
if include_cups_SUBDIR
CUPSSUBDIR=cups
@@ -11,7 +11,7 @@ INCLUDES= -I$(top_srcdir)/tdefx -I$(top_srcdir)/kded -I$(top_srcdir) $(all_inclu
kde_module_LTLIBRARIES = kded_tdeprintd.la
kded_tdeprintd_la_SOURCES = tdeprintd.skel tdeprintd.cpp kprintprocess.cpp
-kded_tdeprintd_la_LIBADD = $(LIB_KIO) $(LIB_KDED) $(LIB_QT) $(LIB_KDEUI) $(top_builddir)/dcop/libDCOP.la $(LIB_KDECORE) $(top_builddir)/kded/libtdeinit_kded.la
+kded_tdeprintd_la_LIBADD = $(LIB_KIO) $(LIB_KDED) $(LIB_QT) $(LIB_TDEUI) $(top_builddir)/dcop/libDCOP.la $(LIB_TDECORE) $(top_builddir)/kded/libtdeinit_kded.la
kded_tdeprintd_la_LDFLAGS = $(all_libraries) -module -avoid-version
#kded_tdeprintd_la_METASOURCES = AUTO
@@ -30,7 +30,7 @@ libtdeprint_la_SOURCES = kmfactory.cpp kmjob.cpp kmjobmanager.cpp kmmanager.cpp
fooparser.cpp fooscanner.cpp ppdparser.cpp ppdscanner.cpp ppdloader.cpp
libtdeprint_la_LDFLAGS = $(all_libraries) -version-info 6:0:2 -no-undefined
-libtdeprint_la_LIBADD = $(LIBZ) $(LIB_QT) $(LIB_KDEUI) $(top_builddir)/dcop/libDCOP.la $(LIB_KDECORE) $(LIB_KFILE)
+libtdeprint_la_LIBADD = $(LIBZ) $(LIB_QT) $(LIB_TDEUI) $(top_builddir)/dcop/libDCOP.la $(LIB_TDECORE) $(LIB_KFILE)
libtdeprint_la_DEPENDENCIES = $(LIB_KPARTS)
libtdeprint_la_METASOURCES = AUTO