summaryrefslogtreecommitdiffstats
path: root/tdeui/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-08-26 15:42:24 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-08-26 15:42:24 -0500
commitcb17faa3e2e89738a29d6d2434f9ef4759b418bb (patch)
tree986ff89cd2fd9c57def1d36ade85f39bb8fa4922 /tdeui/CMakeLists.txt
parent9d76cb942d54c5e8edec59d90644326219b1c4a0 (diff)
downloadtdelibs-cb17faa3e2e89738a29d6d2434f9ef4759b418bb.tar.gz
tdelibs-cb17faa3e2e89738a29d6d2434f9ef4759b418bb.zip
Bump library versions to 14.0.0
This relates to Bug 1575
Diffstat (limited to 'tdeui/CMakeLists.txt')
-rw-r--r--tdeui/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tdeui/CMakeLists.txt b/tdeui/CMakeLists.txt
index 8cff8df1c..b21e63bc1 100644
--- a/tdeui/CMakeLists.txt
+++ b/tdeui/CMakeLists.txt
@@ -147,7 +147,7 @@ set( ${target}_SRCS
tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
- VERSION 4.2.0
+ VERSION 14.0.0
LINK tdecore-shared ${FREETYPE_LIBRARIES} ${FONTCONFIG_LIBRARIES}
DEPENDENCIES dcopidl
DESTINATION ${LIB_INSTALL_DIR}
@@ -163,6 +163,6 @@ configure_file( ${CMAKE_SOURCE_DIR}/cmake/modules/template_dummy_cpp.cmake dummy
tde_add_library( ${target} SHARED
SOURCES ${CMAKE_CURRENT_BINARY_DIR}/dummy.cpp
LINK ${TQT_LIBRARIES}
- VERSION 4.2.0
+ VERSION 14.0.0
DESTINATION ${LIB_INSTALL_DIR}
)