summaryrefslogtreecommitdiffstats
path: root/tdeui/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:17:21 -0600
commitdfe289850f068f19ba4a83ab4e7e22a7e09c13c9 (patch)
treec297348a55df66c571de4525646e0b9762427353 /tdeui/CMakeLists.txt
parentb7658a0d5eca24a9d37c6e04f88298ef02389db0 (diff)
downloadtdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.tar.gz
tdelibs-dfe289850f068f19ba4a83ab4e7e22a7e09c13c9.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'tdeui/CMakeLists.txt')
-rw-r--r--tdeui/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/tdeui/CMakeLists.txt b/tdeui/CMakeLists.txt
index f7c1027d7..e738e7be3 100644
--- a/tdeui/CMakeLists.txt
+++ b/tdeui/CMakeLists.txt
@@ -72,7 +72,7 @@ install( FILES
kstringvalidator.h twindowinfo.h
ktextedit.h kpassivepopup.h
kdatetimewidget.h ktimewidget.h ktimezonewidget.h kscrollview.h
- kspell.h ksconfig.h kspelldlg.h ksyntaxhighlighter.h
+ tdespell.h ksconfig.h tdespelldlg.h ksyntaxhighlighter.h
ktabbar.h ktabwidget.h ksplashscreen.h kconfigdialog.h
kactionselector.h klanguagebutton.h klistviewsearchline.h
kpixmapregionselectorwidget.h kpixmapregionselectordialog.h
@@ -136,9 +136,9 @@ set( ${target}_SRCS
kstringvalidator.cpp kactivelabel.cpp
twindowinfo.cpp ktextedit.cpp kwizard.cpp kpassivepopup.cpp
ktoolbarhandler.cpp kdatetimewidget.cpp ktimewidget.cpp ktimezonewidget.cpp
- ksconfig.cpp kspelldlg.cpp
- kspell.cpp ksyntaxhighlighter.cpp ktabbar.cpp ktabwidget.cpp
- ksplashscreen.cpp kspellui.ui kconfigdialog.cpp
+ ksconfig.cpp tdespelldlg.cpp
+ tdespell.cpp ksyntaxhighlighter.cpp ktabbar.cpp ktabwidget.cpp
+ ksplashscreen.cpp tdespellui.ui kconfigdialog.cpp
kactionselector.cpp klanguagebutton.cpp klistviewsearchline.cpp
kpixmapregionselectorwidget.cpp kpixmapregionselectordialog.cpp
kwhatsthismanager.cpp kiconviewsearchline.cpp
@@ -154,9 +154,9 @@ tde_add_library( ${target} SHARED AUTOMOC
)
-##### libkspell #################################
+##### libtdespell #################################
-set( target kspell )
+set( target tdespell )
configure_file( ${CMAKE_SOURCE_DIR}/cmake/modules/template_dummy_cpp.cmake dummy.cpp COPYONLY )