summaryrefslogtreecommitdiffstats
path: root/tdeui/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:21:04 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 23:21:04 -0600
commitd1e0cc99a202cef3306b90b8839a6726e89f201e (patch)
treea0d01a91644fd94aa6da5d8944e052b67461faad /tdeui/Makefile.am
parent3e3559f2d4f4c4ffa3caa0374928c8a12be29bf3 (diff)
downloadtdelibs-d1e0cc99a202cef3306b90b8839a6726e89f201e.tar.gz
tdelibs-d1e0cc99a202cef3306b90b8839a6726e89f201e.zip
Rename many classes and header files to avoid conflicts with KDE4
Diffstat (limited to 'tdeui/Makefile.am')
-rw-r--r--tdeui/Makefile.am58
1 files changed, 29 insertions, 29 deletions
diff --git a/tdeui/Makefile.am b/tdeui/Makefile.am
index 13d5b3c4f..5da7403fc 100644
--- a/tdeui/Makefile.am
+++ b/tdeui/Makefile.am
@@ -37,10 +37,10 @@ picsdir = $(kde_datadir)/tdeui/pics
pics_DATA = aboutkde.png ktip-bulb.png ktip-background.png
include_HEADERS = kprogressbox.h kprogress.h kcolordlg.h \
- kcolordialog.h kselect.h \
- kdatepik.h kdatepicker.h kdatetbl.h kfontdialog.h kpopupmenu.h \
- kfontrequester.h ktabctl.h kstatusbar.h \
- kmainwindow.h kmainwindowiface.h ktoolbar.h kmenubar.h \
+ kcolordialog.h tdeselect.h \
+ kdatepik.h kdatepicker.h kdatetbl.h tdefontdialog.h tdepopupmenu.h \
+ tdefontrequester.h ktabctl.h kstatusbar.h \
+ tdemainwindow.h tdemainwindowiface.h tdetoolbar.h kmenubar.h \
knuminput.h kseparator.h klineedit.h \
krestrictedline.h kcolorbutton.h kcolorbtn.h \
ksystemtray.h kdockwindow.h kbuttonbox.h \
@@ -52,28 +52,28 @@ include_HEADERS = kprogressbox.h kprogress.h kcolordlg.h \
knumvalidator.h kdialog.h kdialogbase.h \
kjanuswidget.h kaboutdialog.h \
kauthicon.h kmessagebox.h ksharedpixmap.h \
- kdualcolorbtn.h kdualcolorbutton.h ktoolbarbutton.h \
- ktoolbarradiogroup.h ktextbrowser.h \
- kaction.h kactioncollection.h kactionclasses.h khelpmenu.h kswitchlanguagedialog.h \
+ kdualcolorbtn.h kdualcolorbutton.h tdetoolbarbutton.h \
+ tdetoolbarradiogroup.h ktextbrowser.h \
+ tdeaction.h tdeactioncollection.h tdeactionclasses.h khelpmenu.h kswitchlanguagedialog.h \
tdecmodule.h kcmenumngr.h kpanelmenu.h kpanelappmenu.h \
- kactionshortcutlist.h kstdaction.h kcombobox.h \
- kiconview.h klistview.h klistbox.h kbugreport.h kpassdlg.h \
+ tdeactionshortcutlist.h kstdaction.h kcombobox.h \
+ kiconview.h tdelistview.h tdelistbox.h kbugreport.h kpassdlg.h \
kxmlguiclient.h kxmlgui.h kxmlguibuilder.h kxmlguifactory.h \
kpixmapio.h kwordwrap.h \
kedittoolbar.h kdockwidget.h kanimwidget.h \
krootpixmap.h kaboutkde.h kaboutapplication.h \
kpanelapplet.h kpushbutton.h kdcopactionproxy.h kcolorcombo.h \
kpanelextension.h kcompletionbox.h ksqueezedtextlabel.h \
- kcommand.h twindowlistmenu.h kfontcombo.h kaccelgen.h ktip.h \
+ kcommand.h twindowlistmenu.h tdefontcombo.h tdeaccelgen.h ktip.h \
kdatewidget.h karrowbutton.h kguiitem.h kstdguiitem.h \
kstringvalidator.h twindowinfo.h \
ktextedit.h kpassivepopup.h \
kdatetimewidget.h ktimewidget.h ktimezonewidget.h kscrollview.h \
tdespell.h ksconfig.h tdespelldlg.h ksyntaxhighlighter.h \
ktabbar.h ktabwidget.h ksplashscreen.h tdeconfigdialog.h \
- kactionselector.h klanguagebutton.h klistviewsearchline.h \
+ tdeactionselector.h klanguagebutton.h tdelistviewsearchline.h \
kpixmapregionselectorwidget.h kpixmapregionselectordialog.h \
- kiconviewsearchline.h ktoolbarlabelaction.h kshortcutdialog.h
+ kiconviewsearchline.h tdetoolbarlabelaction.h tdeshortcutdialog.h
# the order of the sources isn't randomly (at least not completely).
# the order is predictated by the use of X11 header files
@@ -82,28 +82,28 @@ include_HEADERS = kprogressbox.h kprogress.h kcolordlg.h \
# in ksharedpixmap.cpp
libtdeui_la_SOURCES = \
qxembed.cpp ksharedpixmap.cpp kpixmapio.cpp \
- kpopupmenu.cpp ktoolbar.cpp kaction.cpp kstdaction.cpp \
- kactioncollection.cpp kactionclasses.cpp \
+ tdepopupmenu.cpp tdetoolbar.cpp tdeaction.cpp kstdaction.cpp \
+ tdeactioncollection.cpp tdeactionclasses.cpp \
kurllabel.cpp kmenubar.cpp kinputdialog.cpp \
- knuminput.cpp klineedit.cpp klistview.cpp kprogress.cpp \
- kprogressbox.cpp kcolordialog.cpp kselect.cpp kdatepicker.cpp \
- kdatetbl.cpp kfontrequester.cpp kfontdialog.cpp ktabctl.cpp \
- kstatusbar.cpp kmainwindow.cpp \
+ knuminput.cpp klineedit.cpp tdelistview.cpp kprogress.cpp \
+ kprogressbox.cpp kcolordialog.cpp tdeselect.cpp kdatepicker.cpp \
+ kdatetbl.cpp tdefontrequester.cpp tdefontdialog.cpp ktabctl.cpp \
+ kstatusbar.cpp tdemainwindow.cpp \
keditlistbox.cpp kscrollview.cpp \
kseparator.cpp krestrictedline.cpp \
kcolorbutton.cpp ksystemtray.cpp \
kbuttonbox.cpp keditcl1.cpp keditcl2.cpp kled.cpp \
- kshortcutdialog_simple.ui kshortcutdialog_advanced.ui \
- kshortcutdialog.cpp kkeybutton.cpp kkeydialog.cpp \
+ tdeshortcutdialog_simple.ui tdeshortcutdialog_advanced.ui \
+ tdeshortcutdialog.cpp kkeybutton.cpp kkeydialog.cpp \
kruler.cpp kcursor.cpp klineeditdlg.cpp \
kcharselect.cpp kcolordrag.cpp \
knumvalidator.cpp kdialog.cpp kdialogbase.cpp \
kjanuswidget.cpp kaboutdialog.cpp \
kauthicon.cpp kmessagebox.cpp kdualcolorbutton.cpp \
- ktoolbarradiogroup.cpp ktoolbarbutton.cpp \
+ tdetoolbarradiogroup.cpp tdetoolbarbutton.cpp \
ktextbrowser.cpp khelpmenu.cpp kswitchlanguagedialog.cpp \
kcmenumngr.cpp kpanelmenu.cpp \
- kiconview.cpp klistbox.cpp kwordwrap.cpp kbugreport.cpp \
+ kiconview.cpp tdelistbox.cpp kwordwrap.cpp kbugreport.cpp \
kcombobox.cpp kpassdlg.cpp kxmlguiclient.cpp kxmlguifactory.cpp \
kxmlguifactory_p.cpp kxmlguibuilder.cpp kedittoolbar.cpp \
kpanelappmenu.cpp kdockwidget.cpp kdockwidget_private.cpp \
@@ -111,21 +111,21 @@ libtdeui_la_SOURCES = \
kaboutapplication.cpp kpanelapplet.cpp kdcopactionproxy.cpp \
kcolorcombo.cpp kpushbutton.cpp kpanelextension.cpp \
kcompletionbox.cpp ksqueezedtextlabel.cpp tdecmodule.cpp \
- kcommand.cpp twindowlistmenu.cpp kfontcombo.cpp ktip.cpp \
- kdatewidget.cpp karrowbutton.cpp kmainwindowiface.cpp \
- kmainwindowiface.skel kguiitem.cpp kstdguiitem.cpp \
+ kcommand.cpp twindowlistmenu.cpp tdefontcombo.cpp ktip.cpp \
+ kdatewidget.cpp karrowbutton.cpp tdemainwindowiface.cpp \
+ tdemainwindowiface.skel kguiitem.cpp kstdguiitem.cpp \
kstringvalidator.cpp kactivelabel.cpp \
twindowinfo.cpp ktextedit.cpp kwizard.cpp kpassivepopup.cpp \
- ktoolbarhandler.cpp kdatetimewidget.cpp ktimewidget.cpp ktimezonewidget.cpp \
+ tdetoolbarhandler.cpp kdatetimewidget.cpp ktimewidget.cpp ktimezonewidget.cpp \
ksconfig.cpp tdespelldlg.cpp \
tdespell.cpp ksyntaxhighlighter.cpp ktabbar.cpp ktabwidget.cpp \
ksplashscreen.cpp tdespellui.ui tdeconfigdialog.cpp \
- kactionselector.cpp klanguagebutton.cpp klistviewsearchline.cpp \
+ tdeactionselector.cpp klanguagebutton.cpp tdelistviewsearchline.cpp \
kpixmapregionselectorwidget.cpp kpixmapregionselectordialog.cpp \
kwhatsthismanager.cpp kiconviewsearchline.cpp \
- ktoolbarlabelaction.cpp
+ tdetoolbarlabelaction.cpp
-noinst_HEADERS = kdockwidget_private.h kdockwidget_p.h klistviewlineedit.h \
+noinst_HEADERS = kdockwidget_private.h kdockwidget_p.h tdelistviewlineedit.h \
kdialogbase_priv.h kaboutdialog_private.h kcursor_private.h \
kdepackages.h kxmlguifactory_p.h \
kstdaction_p.h kwhatsthismanager_p.h