summaryrefslogtreecommitdiffstats
path: root/tdeui/kdetrayproxy/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:40 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:40 -0600
commite16866e072f94410321d70daedbcb855ea878cac (patch)
treeee3f52eabde7da1a0e6ca845fb9c2813cf1558cf /tdeui/kdetrayproxy/Makefile.am
parenta58c20c1a7593631a1b50213c805507ebc16adaf (diff)
downloadtdelibs-e16866e072f94410321d70daedbcb855ea878cac.tar.gz
tdelibs-e16866e072f94410321d70daedbcb855ea878cac.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'tdeui/kdetrayproxy/Makefile.am')
-rw-r--r--tdeui/kdetrayproxy/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/tdeui/kdetrayproxy/Makefile.am b/tdeui/kdetrayproxy/Makefile.am
new file mode 100644
index 000000000..01dc87082
--- /dev/null
+++ b/tdeui/kdetrayproxy/Makefile.am
@@ -0,0 +1,13 @@
+kde_module_LTLIBRARIES = kded_kdetrayproxy.la
+
+INCLUDES= -I$(top_srcdir)/kded $(all_includes)
+kded_kdetrayproxy_la_SOURCES = kdetrayproxy.cpp module.cpp module.skel
+kded_kdetrayproxy_la_LDFLAGS = $(all_libraries) -module -avoid-version
+kded_kdetrayproxy_la_LIBADD = $(LIB_KDECORE) $(LIB_KDED) $(LIB_QT) $(top_builddir)/dcop/libDCOP.la $(LIB_X11)
+
+METASOURCES = AUTO
+
+noinst_HEADERS = kdetrayproxy.h module.h
+
+servicesdir = $(kde_servicesdir)/kded
+services_DATA = kdetrayproxy.desktop