summaryrefslogtreecommitdiffstats
path: root/dcop/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'dcop/tests/CMakeLists.txt')
-rw-r--r--dcop/tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/dcop/tests/CMakeLists.txt b/dcop/tests/CMakeLists.txt
index 4bb3908aa..b9152cc82 100644
--- a/dcop/tests/CMakeLists.txt
+++ b/dcop/tests/CMakeLists.txt
@@ -38,6 +38,7 @@ add_test( NAME "dcop/dcop-tests"
COMMAND sh -x "${CMAKE_CURRENT_SOURCE_DIR}/run-tests.sh"
WORKING_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}" )
+set_tests_properties( dcop/dcop-tests PROPERTIES TIMEOUT 30)
##### test.h and files ##########################