summaryrefslogtreecommitdiffstats
path: root/kate/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/CMakeLists.txt')
-rw-r--r--kate/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/kate/CMakeLists.txt b/kate/CMakeLists.txt
new file mode 100644
index 000000000..1b920c92d
--- /dev/null
+++ b/kate/CMakeLists.txt
@@ -0,0 +1,16 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( interfaces )
+add_subdirectory( part )
+add_subdirectory( data )
+add_subdirectory( scripts )
+add_subdirectory( plugins )