summaryrefslogtreecommitdiffstats
path: root/kate/plugins/kdatatool/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/plugins/kdatatool/CMakeLists.txt')
-rw-r--r--kate/plugins/kdatatool/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/kate/plugins/kdatatool/CMakeLists.txt b/kate/plugins/kdatatool/CMakeLists.txt
index c073d234b..aba50c79f 100644
--- a/kate/plugins/kdatatool/CMakeLists.txt
+++ b/kate/plugins/kdatatool/CMakeLists.txt
@@ -12,11 +12,11 @@
include_directories(
${TQT_INCLUDE_DIRS}
${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_BINARY_DIR}/kdecore
+ ${CMAKE_BINARY_DIR}/tdecore
${CMAKE_SOURCE_DIR}
- ${CMAKE_SOURCE_DIR}/kdecore
- ${CMAKE_SOURCE_DIR}/kdefx
- ${CMAKE_SOURCE_DIR}/kdeui
+ ${CMAKE_SOURCE_DIR}/tdecore
+ ${CMAKE_SOURCE_DIR}/tdefx
+ ${CMAKE_SOURCE_DIR}/tdeui
${CMAKE_SOURCE_DIR}/kio
${CMAKE_SOURCE_DIR}/kio/kio
${CMAKE_SOURCE_DIR}/interfaces