summaryrefslogtreecommitdiffstats
path: root/kate/scripts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kate/scripts/CMakeLists.txt')
-rw-r--r--kate/scripts/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/kate/scripts/CMakeLists.txt b/kate/scripts/CMakeLists.txt
new file mode 100644
index 000000000..235cedd48
--- /dev/null
+++ b/kate/scripts/CMakeLists.txt
@@ -0,0 +1,21 @@
+#################################################
+#
+# (C) 2010 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+##### other data ################################
+
+install( FILES
+ jstest.desktop jstest.js script-indent-c-newline.js
+ script-indent-c-char.js sort.js
+ DESTINATION ${DATA_INSTALL_DIR}/katepart/scripts )
+
+install( FILES
+ script-indent-c-test.js script-indent-c1-test.lua
+ DESTINATION ${DATA_INSTALL_DIR}/katepart/scripts/indent )