summaryrefslogtreecommitdiffstats
path: root/khtml/java/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'khtml/java/tests/Makefile.am')
-rw-r--r--khtml/java/tests/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/khtml/java/tests/Makefile.am b/khtml/java/tests/Makefile.am
new file mode 100644
index 000000000..ab392b874
--- /dev/null
+++ b/khtml/java/tests/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = -I$(top_srcdir)/khtml/java -I$(top_srcdir)/khtml \
+ -I$(top_srcdir) $(all_includes)
+
+check_PROGRAMS = testserver
+
+testserver_SOURCES = testkjavaappletserver.cpp
+testserver_LDADD = ../libkjava.la
+
+METASOURCES = AUTO