summaryrefslogtreecommitdiffstats
path: root/kspell2/ui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kspell2/ui/Makefile.am')
-rw-r--r--kspell2/ui/Makefile.am21
1 files changed, 0 insertions, 21 deletions
diff --git a/kspell2/ui/Makefile.am b/kspell2/ui/Makefile.am
deleted file mode 100644
index bc1fe608b..000000000
--- a/kspell2/ui/Makefile.am
+++ /dev/null
@@ -1,21 +0,0 @@
-METASOURCES = AUTO
-
-lib_LTLIBRARIES = libkspell2.la
-# Put most of the code in a noinst lib, for the unit tests to be able to use internal classes.
-noinst_LTLIBRARIES = libkspell2_noinst.la
-
-KDE_CXXFLAGS = -DKDE_NO_COMPAT -DQT_NO_COMPAT
-INCLUDES = -I$(top_srcdir)/kspell2 $(all_includes)
-
-kspell2includedir = $(includedir)/kspell2
-kspell2include_HEADERS = dialog.h highlighter.h configdialog.h \
- configwidget.h
-
-libkspell2_noinst_la_SOURCES = kspell2ui.ui configwidget.cpp \
- highlighter.cpp configui.ui configdialog.cpp
-
-dialog.lo: kspell2ui.h
-
-libkspell2_la_SOURCES = dialog.cpp
-libkspell2_la_LDFLAGS = -no-undefined -version-info 1:0:0 $(all_libraries)
-libkspell2_la_LIBADD = libkspell2_noinst.la ../libkspell2base.la ../../kutils/libkutils.la $(LIB_QT) $(LIB_TDEUI) $(LIB_TDECORE) $(LIB_KFILE)