summaryrefslogtreecommitdiffstats
path: root/tdeabc/vcardparser/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdeabc/vcardparser/Makefile.am')
-rw-r--r--tdeabc/vcardparser/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdeabc/vcardparser/Makefile.am b/tdeabc/vcardparser/Makefile.am
index 556344efc..04e4d0f4b 100644
--- a/tdeabc/vcardparser/Makefile.am
+++ b/tdeabc/vcardparser/Makefile.am
@@ -8,15 +8,15 @@ vcardsinclude_HEADERS = vcard.h vcardline.h vcardparser.h
check_PROGRAMS = testread testwrite testread2
-testread_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+testread_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
testread_LDADD = libvcards.la $(top_builddir)/tdeabc/libtdeabc.la
testread_SOURCES = testread.cpp
-testread2_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+testread2_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
testread2_LDADD = libvcards.la $(top_builddir)/tdeabc/libtdeabc.la
testread2_SOURCES = testread2.cpp testutils.cpp
-testwrite_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
+testwrite_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_TQT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
testwrite_LDADD = libvcards.la $(top_builddir)/tdeabc/libtdeabc.la
testwrite_SOURCES = testwrite.cpp