summaryrefslogtreecommitdiffstats
path: root/tdecert/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdecert/CMakeLists.txt')
-rw-r--r--tdecert/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/tdecert/CMakeLists.txt b/tdecert/CMakeLists.txt
index 2a9c391e3..3c616fde9 100644
--- a/tdecert/CMakeLists.txt
+++ b/tdecert/CMakeLists.txt
@@ -31,7 +31,11 @@ link_directories(
##### other data ################################
-install( FILES tdecertpart.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdecertpart.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+)
+
install( FILES tdecertpart.rc DESTINATION ${DATA_INSTALL_DIR}/tdecertpart )
@@ -40,7 +44,7 @@ install( FILES tdecertpart.rc DESTINATION ${DATA_INSTALL_DIR}/tdecertpart )
set( target libtdecertpart )
set( ${target}_SRCS
- tdecertpart.cc
+ tdecertpart.cpp
)
tde_add_kpart( ${target} AUTOMOC