summaryrefslogtreecommitdiffstats
path: root/tdecore/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdecore/CMakeLists.txt')
-rw-r--r--tdecore/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdecore/CMakeLists.txt b/tdecore/CMakeLists.txt
index e9b909acc..dd05da36c 100644
--- a/tdecore/CMakeLists.txt
+++ b/tdecore/CMakeLists.txt
@@ -142,9 +142,9 @@ tde_add_library( ${target} SHARED AUTOMOC
SOURCES ${${target}_SRCS}
VERSION 14.0.0
EMBED tdecorenetwork-static ${TDEHW_LIB}
- LINK ltdlc-static ${KDESVGICONS} DCOP-shared tdefx-shared ${ZLIB_LIBRARIES}
- ${LIBIDN_LIBRARIES} ${XCOMPOSITE_LIBRARIES} ICE SM ${GAMIN_LIBRARIES}
- ${LIBBFD_LIBRARIES} ${LIB_UTIL}
+ LINK DCOP-shared tdefx-shared ICE SM ${ZLIB_LIBRARIES}
+ LINK_PRIVATE ltdlc-static ${KDESVGICONS} ${XCOMPOSITE_LIBRARIES}
+ ${LIBIDN_LIBRARIES} ${LIBBFD_LIBRARIES} ${LIB_UTIL} ${GAMIN_LIBRARIES}
DESTINATION ${LIB_INSTALL_DIR}
)