summaryrefslogtreecommitdiffstats
path: root/tdecore/kconfig_compiler/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tdecore/kconfig_compiler/Makefile.am')
-rw-r--r--tdecore/kconfig_compiler/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdecore/kconfig_compiler/Makefile.am b/tdecore/kconfig_compiler/Makefile.am
index 5a3b0f2e8..d4f287381 100644
--- a/tdecore/kconfig_compiler/Makefile.am
+++ b/tdecore/kconfig_compiler/Makefile.am
@@ -4,7 +4,7 @@ AM_CPPFLAGS = -I$(top_srcdir)/tdecore -I$(top_srcdir) $(all_includes)
bin_PROGRAMS = kconfig_compiler
-kconfig_compiler_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kconfig_compiler_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
kconfig_compiler_LDADD = $(LIB_TDECORE)
kconfig_compiler_SOURCES = kconfig_compiler.cpp