summaryrefslogtreecommitdiffstats
path: root/tdecore/network/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdecore/network/CMakeLists.txt')
-rw-r--r--tdecore/network/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tdecore/network/CMakeLists.txt b/tdecore/network/CMakeLists.txt
index addc3633b..5c213a752 100644
--- a/tdecore/network/CMakeLists.txt
+++ b/tdecore/network/CMakeLists.txt
@@ -24,7 +24,7 @@ install( FILES
kresolver.h kreverseresolver.h tdesocketaddress.h
tdesocketbase.h tdesocketdevice.h kclientsocketbase.h
kstreamsocket.h kserversocket.h kdatagramsocket.h
- kmulticastsocketdevice.h kmulticastsocket.h
+ tdemulticastsocketdevice.h tdemulticastsocket.h
knetworkinterface.h khttpproxysocketdevice.h
ksockssocketdevice.h kbufferedsocket.h kiobuffer.h
DESTINATION ${INCLUDE_INSTALL_DIR} )