summaryrefslogtreecommitdiffstats
path: root/tdecore/tdehw/hwlibdata/pnpdev/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdecore/tdehw/hwlibdata/pnpdev/CMakeLists.txt')
-rw-r--r--tdecore/tdehw/hwlibdata/pnpdev/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tdecore/tdehw/hwlibdata/pnpdev/CMakeLists.txt b/tdecore/tdehw/hwlibdata/pnpdev/CMakeLists.txt
new file mode 100644
index 000000000..98b117d54
--- /dev/null
+++ b/tdecore/tdehw/hwlibdata/pnpdev/CMakeLists.txt
@@ -0,0 +1,17 @@
+#################################################
+#
+# (C) 2012 Timothy Pearson
+# kb9vqf (AT) pearsoncomputing.net
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+
+##### other data ################################
+
+install( FILES
+ pnp.ids dpy.ids
+ DESTINATION ${DATA_INSTALL_DIR}/tdehwlib/pnpdev )