summaryrefslogtreecommitdiffstats
path: root/tdehtml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdehtml/CMakeLists.txt')
-rw-r--r--tdehtml/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/tdehtml/CMakeLists.txt b/tdehtml/CMakeLists.txt
index bab7d78e2..de151a6e3 100644
--- a/tdehtml/CMakeLists.txt
+++ b/tdehtml/CMakeLists.txt
@@ -27,7 +27,7 @@ include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_BINARY_DIR}
${CMAKE_BINARY_DIR}/kjs
- ${CMAKE_BINARY_DIR}/kio/kssl
+ ${CMAKE_BINARY_DIR}/tdeio/kssl
${CMAKE_BINARY_DIR}/tdecore
${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_SOURCE_DIR}
@@ -35,10 +35,10 @@ include_directories(
${CMAKE_SOURCE_DIR}/tdefx
${CMAKE_SOURCE_DIR}/tdecore
${CMAKE_SOURCE_DIR}/tdeui
- ${CMAKE_SOURCE_DIR}/kio
- ${CMAKE_SOURCE_DIR}/kio/kio
- ${CMAKE_SOURCE_DIR}/kio/kfile
- ${CMAKE_SOURCE_DIR}/kio/kssl
+ ${CMAKE_SOURCE_DIR}/tdeio
+ ${CMAKE_SOURCE_DIR}/tdeio/tdeio
+ ${CMAKE_SOURCE_DIR}/tdeio/tdefile
+ ${CMAKE_SOURCE_DIR}/tdeio/kssl
${CMAKE_SOURCE_DIR}/tdeutils
${CMAKE_SOURCE_DIR}/tdewallet/client
${CMAKE_SOURCE_DIR}/tdeprint