summaryrefslogtreecommitdiffstats
path: root/tdespell2/plugins/aspell/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdespell2/plugins/aspell/CMakeLists.txt')
-rw-r--r--tdespell2/plugins/aspell/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdespell2/plugins/aspell/CMakeLists.txt b/tdespell2/plugins/aspell/CMakeLists.txt
index 9ae66d01b..30c93f1aa 100644
--- a/tdespell2/plugins/aspell/CMakeLists.txt
+++ b/tdespell2/plugins/aspell/CMakeLists.txt
@@ -26,7 +26,11 @@ link_directories(
##### other data ################################
-install( FILES tdespell_aspell.desktop DESTINATION ${SERVICES_INSTALL_DIR} )
+tde_create_translated_desktop(
+ SOURCE tdespell_aspell.desktop
+ DESTINATION ${SERVICES_INSTALL_DIR}
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdespell2-desktops
+)
#### tdespell_aspell ##############################