summaryrefslogtreecommitdiffstats
path: root/kontact/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-03-23 21:19:31 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-03-23 21:19:31 +0000
commitc6499535d3cc17f9a54f8681f1dfe6b9dd16c2d6 (patch)
treecfc23debd5ea926521a3a0e65771ae8c7fde92bf /kontact/plugins/CMakeLists.txt
parent87b2ea0ac1d482adee9e36165211d09d7e8a602c (diff)
downloadtdepim-c6499535d3cc17f9a54f8681f1dfe6b9dd16c2d6.tar.gz
tdepim-c6499535d3cc17f9a54f8681f1dfe6b9dd16c2d6.zip
[kdepim] kontact ported to cmake
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdepim@1225846 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kontact/plugins/CMakeLists.txt')
-rw-r--r--kontact/plugins/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/kontact/plugins/CMakeLists.txt b/kontact/plugins/CMakeLists.txt
new file mode 100644
index 00000000..54b60cd8
--- /dev/null
+++ b/kontact/plugins/CMakeLists.txt
@@ -0,0 +1,24 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+# NOTE kpilot was moved from kdepim
+
+add_subdirectory( kaddressbook )
+add_subdirectory( kmail )
+add_subdirectory( knotes )
+add_subdirectory( korganizer )
+add_subdirectory( summary )
+add_subdirectory( weather )
+add_subdirectory( knode )
+add_subdirectory( newsticker )
+add_subdirectory( specialdates )
+add_subdirectory( akregator )
+add_subdirectory( karm )