summaryrefslogtreecommitdiffstats
path: root/kontact/plugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kontact/plugins/CMakeLists.txt')
-rw-r--r--kontact/plugins/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/kontact/plugins/CMakeLists.txt b/kontact/plugins/CMakeLists.txt
new file mode 100644
index 00000000..54b60cd8
--- /dev/null
+++ b/kontact/plugins/CMakeLists.txt
@@ -0,0 +1,24 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+# NOTE kpilot was moved from kdepim
+
+add_subdirectory( kaddressbook )
+add_subdirectory( kmail )
+add_subdirectory( knotes )
+add_subdirectory( korganizer )
+add_subdirectory( summary )
+add_subdirectory( weather )
+add_subdirectory( knode )
+add_subdirectory( newsticker )
+add_subdirectory( specialdates )
+add_subdirectory( akregator )
+add_subdirectory( karm )