summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Beier <dontmind@freeshell.org>2017-01-02 14:43:30 +0100
committerChristian Beier <dontmind@freeshell.org>2017-01-02 14:44:32 +0100
commit2f54d3ef628e814c52126de026c976048af6dd78 (patch)
tree25988c144dd751859b04f79c460013dc9631e0c6 /CMakeLists.txt
parentcc2c6046052f943e487280f8eddd7d89c53abe07 (diff)
downloadlibtdevnc-2f54d3ef628e814c52126de026c976048af6dd78.tar.gz
libtdevnc-2f54d3ef628e814c52126de026c976048af6dd78.zip
CMake: bump SOVERSION to 1.
Fixes https://github.com/LibVNC/libvncserver/issues/149
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 385a7e4..87c7856 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ set(FULL_PACKAGE_NAME "LibVNCServer")
set(VERSION_MAJOR "0")
set(VERSION_MINOR "9")
set(VERSION_PATCHLEVEL "11")
-set(VERSION_SO "0")
+set(VERSION_SO "1")
set(PACKAGE_VERSION "${VERSION_MAJOR}.${VERSION_MINOR}.${VERSION_PATCHLEVEL}")
set(PROJECT_BUGREPORT_PATH "https://github.com/LibVNC/libvncserver/issues")
set(CMAKE_C_FLAGS "-O2 -W -Wall -g")