summaryrefslogtreecommitdiffstats
path: root/tdeprint/ext/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tdeprint/ext/CMakeLists.txt')
-rw-r--r--tdeprint/ext/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tdeprint/ext/CMakeLists.txt b/tdeprint/ext/CMakeLists.txt
index 83b1e3dab..f974e490a 100644
--- a/tdeprint/ext/CMakeLists.txt
+++ b/tdeprint/ext/CMakeLists.txt
@@ -31,7 +31,11 @@ link_directories(
##### other data ################################
-install( FILES ext.print DESTINATION ${DATA_INSTALL_DIR}/tdeprint/plugins )
+tde_create_translated_desktop(
+ SOURCE ext.print
+ DESTINATION ${DATA_INSTALL_DIR}/tdeprint/plugins
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/tdeprint-desktops
+)
##### tdeprint_ext ##############################